Search Alerts from 17:55 to 18:44 were not processed until 18:45 UTC
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 12:08 PDT
Monitoring
The backlog of search alerts has been processed.
Posted Apr 02, 2020 - 12:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 11:42 PDT
Investigating
We are currently investigating this issue.
Posted Apr 02, 2020 - 11:14 PDT
This incident affected: Search Alerts.