Log Search and Search Alerts are delayed from 18:43 to 19:17 UTC
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 12:34 PDT
Monitoring
Log Search and Search Alerts are back to realtime.
Posted Apr 27, 2020 - 12:19 PDT
Identified
We are working through the backlog.
Posted Apr 27, 2020 - 12:06 PDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 12:05 PDT
This incident affected: Log Search and Search Alerts.