Archived logs delayed from 2023-01-06 at 9:05 AM to 2023-01-07 at 3:10 AM
Incident Report for Papertrail
Postmortem

Log archives from 2-10 AM UTC on 2023-01-06 may not be present.

All of the logs from that period of time have been preserved on our servers. If you need log archives from that period of time and they are not already present please contact support technicalsupport@solarwinds.com and reference this statuspage: https://www.papertrailstatus.com/incidents/hmcbh005mfmh

Posted Jan 13, 2023 - 12:33 PST

Resolved
This incident has been resolved.
Posted Jan 07, 2023 - 21:03 PST
Update
We are continuing to monitor as we process the backlog of logs sent to be archived.
Posted Jan 06, 2023 - 11:30 PST
Monitoring
Log archives are delayed.
Posted Jan 06, 2023 - 01:54 PST