Delays in Log Viewing and Search Alerts.
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 14:18 PST
Monitoring
Users sending logs via the Heroku Papertrail Add-on will have delayed arrival of logs and delayed search alerts by up to 5 minutes. We are working on the backlog.
Posted Nov 24, 2020 - 14:08 PST
Investigating
We are currently investigating this issue.
Posted Nov 24, 2020 - 13:58 PST
This incident affected: Website, Log Search, and Search Alerts.