Log Search and Search Alerts are delayed
Incident Report for Papertrail
Resolved
Logs ingested from 15:05 UTC to 15:36 UTC were not processed by Papertrail's alert system. Therefore, alerts will not run for messages from this time range. This gap only affects alerts, so all messages are available in the viewer, and will also be written to archives.
Posted 3 months ago. Mar 19, 2019 - 08:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 19, 2019 - 08:13 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 19, 2019 - 07:59 PDT
This incident affected: Log Search and Search Alerts.