Website, log search and search alert delays
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 08, 2019 - 06:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 08, 2019 - 05:57 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 08, 2019 - 05:45 PDT
This incident affected: Website, Log Search, and Search Alerts.