Login and Access issues for some Papertrail users
Incident Report for Papertrail
Resolved
Roll-out has been canceled for today and is re-scheduled for tomorrow, November 20, at 16:30 UTC.
Posted 25 days ago. Nov 19, 2018 - 18:58 PST
Update
We are disabling Unified Login temporarily. Please use the old password at this time.
Posted 25 days ago. Nov 19, 2018 - 12:41 PST
Update
We are continuing to investigate this issue.
Posted 25 days ago. Nov 19, 2018 - 12:08 PST
Update
For those receiving the message 'Something must have gone wrong. Your account is not associated with any organizations, so Papertrail cannot activate you.', please make sure cookies for papertrailapp.com AND my.solarwinds.cloud are purged. This will likely solve the issue.

Engineering is still working on the issue regarding invites for existing users.
Posted 25 days ago. Nov 19, 2018 - 12:08 PST
Investigating
We're tracking two issues regarding access to Papertrail for some users:
- Users who already have accounts and are invited to another organization are not added to said organization
- Some users are still receiving 'Something must have gone wrong. Your account is not associated with any organizations, so Papertrail cannot activate you.' when logging in to Papertrail.
Posted 25 days ago. Nov 19, 2018 - 11:06 PST
This incident affected: Website.