Heroku users are unable to provision Papertrail for new apps
Incident Report for Papertrail
Resolved
We've isolated the issue and provisioning has returned to normal operation.
Posted 3 months ago. Nov 28, 2018 - 11:29 PST
Investigating
Engineering is investigating an issue where Heroku users are unable to provision Papertrail as a new add-on for apps. Existing apps are unaffected. Standalone accounts are also unaffected.
Posted 3 months ago. Nov 28, 2018 - 11:14 PST
This incident affected: Website.