Network maintenance for the logs2, logs3, logs4 and logs5 .papertrailapp.com endpoints

Incident Report for Papertrail

Resolved

This incident has been resolved.
Posted May 22, 2019 - 01:38 PDT

Update

The network maintenance continues.
Posted May 22, 2019 - 00:04 PDT

Monitoring

Our infrastructure provider is performing network maintenance and there may be some delays for logs sent to the logs2, logs3, logs4, or logs5 papertrailapp.com endpoints.
Posted May 21, 2019 - 22:14 PDT
This incident affected: Log Collection.