Delays in Log Search and Search Alerts
Incident Report for Papertrail
Resolved
Log Searching and Search Alerts have returned to normal performance.
Posted 8 months ago. Feb 18, 2019 - 21:03 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Feb 18, 2019 - 19:50 PST
Monitoring
We've identified the problem and performance has been normal for the past hour.
Posted 8 months ago. Feb 18, 2019 - 19:48 PST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 18, 2019 - 18:34 PST
This incident affected: Log Search and Search Alerts.