Gap in processing search alerts
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 6 days ago. Apr 15, 2019 - 18:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Apr 15, 2019 - 16:01 PDT
Investigating
From 21:11-21:12 UTC and 21:48-21:52 UTC some search alerts may not have been processed.
Posted 7 days ago. Apr 15, 2019 - 15:51 PDT
This incident affected: Search Alerts.