Delays in log processing starting 02:00 UTC Friday 20Mar2020
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 20:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 19, 2020 - 20:16 PDT
Monitoring
The backlog has been processed. Log Search and Search Alerts are back to realtime.
Posted Mar 19, 2020 - 20:16 PDT
Update
We are continuing the process the backlog. Some users will have logs that are already up to date and others will still be delayed as we continue to work through the backlog.
Posted Mar 19, 2020 - 19:47 PDT
Identified
The backlog is being processed
Posted Mar 19, 2020 - 19:17 PDT
This incident affected: Log Search and Search Alerts.