Connections to the website have an increased error rate
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 07, 2019 - 07:57 PST
Update
From 15:00 to 15:10 UTC there were increased error rates on the Papertrail web site. Everything is now back to normal.
Posted 7 months ago. Mar 07, 2019 - 07:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 07, 2019 - 07:27 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 07, 2019 - 07:16 PST
This incident affected: Website.