Logs coming from Heroku instances are delayed.
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 12:40 PST
Update
We are now receiving Heroku logs at the expected volume. Heroku customers may see a gap in log coverage. The Heroku incident is still open so we'll continue to monitor.
Posted Jan 30, 2020 - 12:16 PST
Update
Logs from Heroku are starting to flow into papertrail again. We will update when this process is complete.
Posted Jan 30, 2020 - 11:33 PST
Monitoring
We expect connections from Heroku applications to resume over the next half hour.
Posted Jan 30, 2020 - 11:02 PST
Identified
The Heroku team is currently diagnosing a log data transmission issue. More details on the incident are available here: https://status.heroku.com/incidents/1953
Posted Jan 30, 2020 - 10:51 PST
Investigating
We are currently investigating this issue.
Posted Jan 30, 2020 - 10:27 PST
This incident affected: Log Collection.