Delays in log viewing
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 21, 2018 - 08:28 PDT
Monitoring
We're almost back to realtime, there was a sudden surge we're burning down now.
Posted 3 months ago. Sep 21, 2018 - 08:23 PDT
Investigating
Delays in log viewing/search alerts for a subset of customers
Posted 3 months ago. Sep 21, 2018 - 08:12 PDT