Log processing is delayed for some customers
Incident Report for Papertrail
Resolved
All customers are caught up and users should see live logs.
Posted 11 days ago. Nov 05, 2018 - 12:53 PST
Identified
Engineering is tracking an issue affecting the real-time status of log processing for some customers. Those who are affected are currently seeing delays of as low as 1 minute and as high as 30 minutes when searching for recent logs or tailing.

There is no impact on logs being collected. There is potential impact to search alert performance, though the impact is greatly dependent on the frequency of matched events and the alert's window.
Posted 11 days ago. Nov 05, 2018 - 11:01 PST
This incident affected: Log Search and Search Alerts.