The logs6.papertrailapp.com endpoint has increased errors
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 07, 2019 - 17:08 PST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Mar 07, 2019 - 16:50 PST
Monitoring
The logs6.papertrailapp.com endpoint has returned to normal but we continue to monitor it.
Posted about 2 months ago. Mar 07, 2019 - 15:51 PST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Mar 07, 2019 - 14:46 PST
This incident affected: Log Collection.