Some Search Alert emails not delivered from 20:38 UTC to 22:27 on December 9th 2019.
Incident Report for Papertrail
Resolved
https://status.mailgun.com/incidents/0d1kbf8hsqg8 was resolved and behavior is now back to normal.
Posted Dec 09, 2019 - 15:02 PST
Update
Posted Dec 09, 2019 - 14:36 PST
Investigating
Some of the emails that would be sent by Search Alerts are not reaching their destination due to this event: https://status.mailgun.com/incidents/0d1kbf8hsqg8
Posted Dec 09, 2019 - 13:46 PST
This incident affected: Search Alerts.