Log processing delay
Incident Report for Papertrail
Resolved
Backlog has been processed. We are back to normal. If you experience any issues, please reach out to us at support@papertrailapp.com.
Posted 5 months ago. Jan 29, 2019 - 08:40 PST
Monitoring
We are starting to process the backlog
Posted 5 months ago. Jan 29, 2019 - 08:07 PST
Investigating
We are currently investigating log processing delay.
Posted 5 months ago. Jan 29, 2019 - 07:31 PST
This incident affected: Log Collection.