papertrailapp.com is 503ing
Incident Report for Papertrail
Resolved
https://papertrailapp.com is back up now.
Posted 8 months ago. Apr 16, 2018 - 09:41 PDT
Identified
A bad push is causing https://papertrailapp.com to serve 503s. We're rolling back now.
Posted 8 months ago. Apr 16, 2018 - 09:39 PDT