Web errors and delays processing logs
Incident Report for Papertrail
Resolved
Search alerts and log search are back to realtime and website errors are resolved.
Posted 7 months ago. Jan 25, 2019 - 03:35 PST
Update
We continue to work on the issue. Log collection is not impacted.
Posted 7 months ago. Jan 25, 2019 - 02:53 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jan 25, 2019 - 01:35 PST
This incident affected: Website, Log Search, and Search Alerts.