Event Viewer incident
Incident Report for Papertrail
Resolved
From 23:15 - 00:32 UTC we had a disruption in the log viewer and search alerts. This issue has been fixed. If you experience any issues, please reach out to us at support@papertrailapp.com.
Posted 27 days ago. Jan 21, 2019 - 16:37 PST
Investigating
We are currently investigating an issue with event viewer.
Posted 27 days ago. Jan 21, 2019 - 16:22 PST
This incident affected: Website.