Less than 5% of customers may see some delays in logs arriving
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 03, 2019 - 11:35 PDT
Monitoring
We are burning down the backlog that was accumulated.
Posted 12 days ago. Oct 03, 2019 - 09:52 PDT
Investigating
We are currently investigating this issue.
Posted 12 days ago. Oct 03, 2019 - 09:06 PDT
This incident affected: Log Collection and Search Alerts.