Delays in search alerts
Incident Report for Papertrail
Resolved
We are back to normal! If you experience any issues, please reach out to us at support@papertrailapp.com.
Posted about 1 month ago. Dec 21, 2018 - 03:44 PST
Monitoring
We are continuing to monitor for any further issues.
Posted about 1 month ago. Dec 21, 2018 - 03:12 PST
Identified
We have identified the issue and a fix is being implemented
Posted about 1 month ago. Dec 21, 2018 - 03:12 PST
Investigating
We are investigating an issue that might cause search alerts to be delayed
Posted about 1 month ago. Dec 21, 2018 - 01:51 PST