Partial log processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 12, 2019 - 01:30 PST
Monitoring
Backlog has been processed. We're keeping this open but at the time everything should be normal.
Posted 2 months ago. Jan 12, 2019 - 00:12 PST
Investigating
We are currently investigating log processing delay. A subset of customers will be effected.
Posted 2 months ago. Jan 12, 2019 - 00:02 PST
This incident affected: Log Collection.