Delays in log processing pipeline
Incident Report for Papertrail
Resolved
The ingestion pipeline has been healthy for 3 hours, and we expect no further delays today. Should things change, we'll notify everyone appropriately.
Posted 3 months ago. Jan 31, 2019 - 16:19 PST
Update
We continue to have periodic delays in the pipeline that quickly resolve. We're keeping this incident open while we continue investigating.
Posted 3 months ago. Jan 31, 2019 - 12:20 PST
Investigating
We are currently investigating an intermittent log processing delay.
Posted 3 months ago. Jan 31, 2019 - 11:16 PST
This incident affected: Log Collection.