Lightning Search slowness
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 20:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2018 - 18:07 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2018 - 17:45 PDT
This incident affected: Log Search.