Search alert and partial log processing delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 02, 2018 - 14:22 PDT
Monitoring
Logs should be back to near-realtime. We'll keep an eye on the queues.
Posted 6 months ago. Apr 02, 2018 - 14:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 02, 2018 - 14:00 PDT
Investigating
Search alerts for all customers and log processing for about 10% of customers are delayed by about 5 minutes.
Posted 6 months ago. Apr 02, 2018 - 13:48 PDT