Partial log processing and search alert delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted May 25, 2018 - 07:22 PDT
Monitoring
We have finished processing the backlog and will continue to monitor log processing for a while before declaring this resolved.
Posted May 25, 2018 - 06:59 PDT
Identified
Log processing and search alerts for a subset of customers are delayed by about 10 minutes. We're processing the backlog now.
Posted May 25, 2018 - 06:45 PDT