Log viewer slowness
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 15:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2018 - 14:26 PDT
Update
We are seeing some delays in the log pipeline. There might be delays of up to 10 minutes with search alerts and logs for a subset of customers.
Posted Jun 14, 2018 - 13:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2018 - 13:35 PDT
Investigating
Investigating some delays in the log viewer for a subset of customers. Search Alerts are not impacted.
Posted Jun 14, 2018 - 13:29 PDT