Search slowness
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 20:22 PDT
Monitoring
We've applied a fix and are monitoring search performance.
Posted Aug 15, 2018 - 16:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2018 - 16:20 PDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2018 - 15:56 PDT
This incident affected: Log Search.