Delayed log viewing/search alerts for a subset of customers
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jun 13, 2017 - 04:42 PDT
Monitoring
We are now processing the backlogged events. Delays up to 40min can be expected.
Posted Jun 13, 2017 - 04:13 PDT
Investigating
Delays in log search/search alerts for a subset of customers
Posted Jun 13, 2017 - 03:34 PDT