The papertrailapp.com web site and log search are unavailable
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Apr 19, 2017 - 04:57 PDT
Monitoring
Papertrail's CDN is experiencing a service problem, so site assets are now being served without using the CDN. More details on the CDN issues are here: https://status.fastly.com/incidents/79dh63yjlg5c
Posted Apr 19, 2017 - 04:47 PDT
Investigating
The papertrailapp.com web site and log search are unavailable
Posted Apr 19, 2017 - 04:28 PDT