Delays in Log viewing and search alerts
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 5 months ago. May 15, 2018 - 01:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 15, 2018 - 01:40 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 15, 2018 - 01:32 PDT