The papertrailapp.com web site and log search are unavailable
Incident Report for Papertrail
Resolved
As of 11:25 UTC, mitigation is in place and the Web site is available.
Posted Apr 16, 2017 - 05:01 PDT
Identified
We are under a denial of service attack. Measures are being put in place.
Posted Apr 16, 2017 - 04:01 PDT
Investigating
The papertrailapp.com web site and log search are unavailable
Posted Apr 16, 2017 - 03:09 PDT