Delays in 1 minute search alerts
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted 3 months ago. May 07, 2018 - 14:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 07, 2018 - 14:41 PDT
Investigating
1 minute search alerts are currently delayed. We're investigating.
Posted 3 months ago. May 07, 2018 - 14:35 PDT
This incident affected: Search Alerts.