Delays in log viewing and search alerts
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 20:02 PDT
Monitoring
We are all caught up. We will keep an eye out on everything before giving the all clear.
Posted Jun 14, 2018 - 19:12 PDT
Update
We are starting to burn through the backlog. Delays in log searching can be up to 30min for a subset of customers.
Posted Jun 14, 2018 - 18:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2018 - 18:09 PDT
Investigating
We are currently investigating this issue.
Posted Jun 14, 2018 - 17:57 PDT
This incident affected: Log Search and Search Alerts.