Lightning Search Delay
Incident Report for Papertrail
Resolved
This incident has been resolved.
Posted Jul 08, 2018 - 11:32 PDT
Monitoring
Looks like some connectivity problems between data centers. A fix has been implemented, and we're monitoring the situation. Things may take a few more minutes to catch up and come back yet.
Posted Jul 08, 2018 - 11:11 PDT
Investigating
We are currently investigating an issue with lightning search, unfortunately, this affects all customers with lightning search.
Posted Jul 08, 2018 - 10:58 PDT
This incident affected: Log Search.